For the screen being shared, Windows users will need Windows 7 or later and Mac users will need Mac OS 10.7 or later.


For the system viewing the shared screen, users will need a modern browser, such as Chrome, Firefox, Safari, IE11, or later.



Copilot OneClick


Windows users who wish to use Copilot OneClick need to have Windows XP or later.


Copilot OneClick is not currently available for Mac OS.



Copilot Legacy


Copilot Legacy is deprecated and should not be used unless you are helping someone on Windows XP or Mac OS X 10.6 or lower. Copilot Legacy can be enabled for a single session by clicking the link at the bottom of the "Ready to Help" page.


Windows users will need Windows 2000 or later and either Internet Explorer 6 or later or Mozilla Firefox with cookies enabled to use the Copilot website. 


Mac users will need Mac OS X 10.4 or higher and Safari, Chrome, or Mozilla Firefox with cookies enabled to use the Copilot website. A broadband connection is required.